2016年12月21日水曜日

EC-Cube(2系)でプラグインをインストールできない場合

さくらビジネスに移管したEc-Cube 2.12.2でプラグインを入れようとしたところ、
赤文字で「※解凍に失敗しました」の文字。

という事で調べてみると、Archive/Tar.phpというファイルの最新版を取ってきて入れ直してみると動く模様。PHP5.5上で動かないファイルがあり(下記の通り)、どうもこのファイルがその元凶らしい。

・オーナーズストア>モジュール管理
・オーナーズストア>プラグイン管理
・システム設定>バックアップ管理
・デザイン管理>テンプレート追加
・コンテンツ管理>ファイル管理

入れたらさくっと動きました。

0 件のコメント:

コメントを投稿